Archivo

Posts Tagged ‘plugin’

Error: No disponible por mantenimiento programado.Vuelve a comprobarlo en unos minutos.

No disponible por mantenimiento programado. Vuelve a comprobarlo en unos minutos. Gracias

Este mensaje aparece cuando uno esta actualizando automáticamente la versión de WordPress de tu blog o actualizando algun plugin. Si este proceso se queda a medias seguramente se habrá bloqueado el blog con dicho mensaje.  Para desctivarlo iremos al FTP y borraremos el archivo .maintenance situado en la raiz del blog.

Una vez eliminado refrescamos la página o limpiamos caché (Ctrl+F5) y podremos continuar

Integrar Tweetmeme Button manualmente

Son muchas veces las que instalamos un plugin y debemos colocarlo en sitios limitados donde el plugin nos permite. Muchas veces el diseño hace que colocar los elementos en una web sea tarea difícil y la maquetación laboriosa. Si a eso le unimos que no podemos poner las cosas donde queremos fisicamente se hace mas laborioso jugar con los estilos.

Este es el caso del Tweetmeme en plugin no da la posibilidad de ponerlo físicamente pero en la ayuda nos explican como.

Deberemos colocar dentro del loop del post el siguiente código :

<?php if (have_posts()) { ?>
	<?php while (have_posts()) { the_post(); ?>
		<div class=”tweetmeme_button”>
 <script type="text/javascript">
 tweetmeme_url = '<?php the_permalink(); ?>';
 </script>
 <script type="text/javascript" 
 src="http://tweetmeme.com/i/scripts/button.js"></script>
 </div>
	<?php } ?>
<?php } ?>

Fuente: Tweetmeme

A %d blogueros les gusta esto: